✓ Resolved
Testing Incident
Affected: Hosted Web App
-
Resolved 28 Jul 20:44 UTC
confirmed resolved
-
Identified 28 Jul 20:43 UTC
found the issue, working on a fix
-
Investigating 28 Jul 20:43 UTC
still working on it
-
Investigating 28 Jul 20:05 UTC
Just checking out stuff