✓ Resolved
Dyer Rules - Alot
Affected: Customer Portal, API, Website, Account Provisioning, Hosted Web App, Desktop App Services
-
Resolved 30 Jul 15:40 UTC
Was able to sprinkle the awesomeness across the components.
-
Identified 29 Jul 17:40 UTC
We found the secret sauce - is that he's awesome!
-
Investigating 29 Jul 16:41 UTC
This is a concern, how will others keep up? - I mean really...